Los paquetes necesarios para poder reproducir audio en los formatos mas difundidos (mp3, wma, etc) son estos:

  • gstreamer0.10-ffmpeg
  • gstreamer0.10-pitfdll
  • gstreamer0.10-plugins-bad
  • gstreamer0.10-plugins-bad-multiverse
  • gstreamer0.10-plugins-ugly (este es el encargado del mp3)
  • gstreamer0.10-plugins-ugly-multiverse
  • gxine
  • libxine-main1
  • libxine-extracodecs
  • w32codecs

podemos instalarlos con solo hacer un

sudo apt-get install libxine-main1 libxine-extracodecs gxine gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-bad gstreamer0.10-pitfdll gstreamer0.10-ffmpeg

Tambien pueden instalarlos desde Synaptic

w32codecs no se encuentra en los repositorios para instalarlo podemos hacer esto

wget http://www.debian-multimedia.org/pool/main/w/w32codecs/w32codecs_20060611-0.0_i386.deb

luego

sudo dpkg -i w32codecs_20060611-0.0_i386.deb

con esto ya podremos escuchar nuestra musica de siempre😀

Fuente | Tux Huellas